Quantcast

Could Not Find Feature Requirement

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Could Not Find Feature Requirement

Dan Norton
Cuis4.2-2528 successfully loads a package with a feature requirement.

With Cuis4.2-2555, loading the same package gets:

Error:Could not find package supplying feature: FeatureRequirement(Records 1.15 to *.*)

 - Dan

_______________________________________________
Cuis mailing list
[hidden email]
http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Could Not Find Feature Requirement

Dan Norton
If a copy of the required feature is placed in the directory of the image, the package loads
successfully,

 - Dan

_______________________________________________
Cuis mailing list
[hidden email]
http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Could Not Find Feature Requirement

Juan Vuletich-4
In reply to this post by Dan Norton
On 10/27/2015 12:23 PM, Dan Norton wrote:

> Cuis4.2-2528 successfully loads a package with a feature requirement.
>
> With Cuis4.2-2555, loading the same package gets:
>
> Error:Could not find package supplying feature: FeatureRequirement(Records 1.15 to *.*)
>
>   - Dan
>
> _______________________________________________
> Cuis mailing list
> [hidden email]
> http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
>

Please try with the latest image. If you still have problems, give
details about the directory structure that makes it fail.

Cheers,
Juan Vuletich

_______________________________________________
Cuis mailing list
[hidden email]
http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Could Not Find Feature Requirement

Dan Norton
On 28 Oct 2015 at 11:19, Juan Vuletich wrote:

> On 10/27/2015 12:23 PM, Dan Norton wrote:
> > Cuis4.2-2528 successfully loads a package with a feature
> requirement.
> >
> > With Cuis4.2-2555, loading the same package gets:
> >
> > Error:Could not find package supplying feature:
> FeatureRequirement(Records 1.15 to *.*)
> >
> >   - Dan
> >
> > _______________________________________________
> > Cuis mailing list
> > [hidden email]
> > http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
> >
>
> Please try with the latest image. If you still have problems, give
> details about the directory structure that makes it fail.
>
Hi Juan,

You fixed it in Cuis4.2-2563! Thanks much!

 - Dan

_______________________________________________
Cuis mailing list
[hidden email]
http://jvuletich.org/mailman/listinfo/cuis_jvuletich.org
Loading...