Could not resolve ConfigurationOfJSON

Previous Topic Next Topic
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view

Could not resolve ConfigurationOfJSON

Pharo Smalltalk Users mailing list
Trying to check out Grafoscopio and I keep running into this error.

Tried with Pharo 5 and 7.

Any suggestions?

Reply | Threaded
Open this post in threaded view

Re: Could not resolve ConfigurationOfJSON

Offray Vladimir Luna Cárdenas-2
Hi Todd,

Thanks for your interes in Grafoscopio. I would like to know more about
your project and your feedback on how Grafoscopio suited your project
(or not) is pretty valuable, so keep me posted.

Grafoscopio should be working with Pharo 7, but I have been recently
updating documentation that still doesn't end in the User Manual (but is
already linked to SmalltalkHub and the English web page). Did you tried
the procedure on:

Let us know how the installation goes with those instructions. After
that, the Panama Papers example should be available from the
`Grafoscopio > Help & Docs > Dataviz` submenu, at the top bar (you may
need to update Documentation and the Dataviz package before, from the
`Grafoscopio > Update` menu).



On 15/09/19 2:06 p. m., Todd Blanchard via Pharo-users wrote: