Quantcast

Deprecated includesSubString / Repository access request

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Deprecated includesSubString / Repository access request

Ben Coman
 

./buildspurtrunkvmmakerimage.sh loading of VMMaker got stuck
on deprecated #includeSubString.  

If I could be granted access to upload to the repository I'll upload the mcz fix. Otherwise, please see attached changeset.
 
There was another deprecation warning...
   Preferences class>>#setWindowColorFor:to: has been deprecated. 
   Configure UI themes directly.
but I didn't immediately know how to address that in Squeak.

cheers -ben

VMMaker-deprecated-includeSubString.1.cs (29K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Deprecated includesSubString / Repository access request

Ben Coman
 
On Wed, Feb 1, 2017 at 10:32 PM, Ben Coman <[hidden email]> wrote:
>
>
> ./buildspurtrunkvmmakerimage.sh loading of VMMaker got stuck
> on deprecated #includeSubString.
>
> If I could be granted access to upload to the repository I'll upload the mcz fix.

Whoops, the twist is there is an account there with my initials 'btc',
but no email attached to reset the password, so maybe just take the changeset.

cheers -ben

> Otherwise, please see attached changeset.
>
> There was another deprecation warning...
>    Preferences class>>#setWindowColorFor:to: has been deprecated.
>    Configure UI themes directly.
> but I didn't immediately know how to address that in Squeak.
>
> cheers -ben
Loading...