Quantcast

Did someone know how to install the libs on a slave of the Moose CI?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Did someone know how to install the libs on a slave of the Moose CI?

Blondeau Vincent

Because it seems that the x32 libs are not installed :

https://ci.inria.fr/moose/job/moose-6.1/461/console

 

And that the Ubuntu node is down: https://ci.inria.fr/moose/computer/

 

BTW, can we upgrade the Jenkins to the next version?

 

Thanks in advance,

 

Cheers,

Vincent

 


!!!*************************************************************************************
"Ce message et les pièces jointes sont confidentiels et réservés à l'usage exclusif de ses destinataires. Il peut également être protégé par le secret professionnel. Si vous recevez ce message par erreur, merci d'en avertir immédiatement l'expéditeur et de le détruire. L'intégrité du message ne pouvant être assurée sur Internet, la responsabilité de Worldline ne pourra être recherchée quant au contenu de ce message. Bien que les meilleurs efforts soient faits pour maintenir cette transmission exempte de tout virus, l'expéditeur ne donne aucune garantie à cet égard et sa responsabilité ne saurait être recherchée pour tout dommage résultant d'un virus transmis.

This e-mail and the documents attached are confidential and intended solely for the addressee; it may also be privileged. If you receive this e-mail in error, please notify the sender immediately and destroy it. As its integrity cannot be secured on the Internet, the Worldline liability cannot be triggered for the message content. Although the sender endeavours to maintain a computer virus-free network, the sender does not warrant that this transmission is virus-free and will not be liable for any damages resulting from any virus transmitted.!!!"

_______________________________________________
Moose-dev mailing list
[hidden email]
https://www.list.inf.unibe.ch/listinfo/moose-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did someone know how to install the libs on a slave of the Moose CI?

demarey
Hi Vincent,

Le 11 janv. 2017 à 10:29, Blondeau Vincent <[hidden email]> a écrit :

Because it seems that the x32 libs are not installed :


You need to have admin or slave admin role for the moose project.

 And that the Ubuntu node is down: https://ci.inria.fr/moose/computer/

everything looks ok now

 
BTW, can we upgrade the Jenkins to the next version?

I just updated it to the latest 1.x version (2.x support will come soon but needs more testing)

_______________________________________________
Moose-dev mailing list
[hidden email]
https://www.list.inf.unibe.ch/listinfo/moose-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did someone know how to install the libs on a slave of the Moose CI?

Blondeau Vincent

Thanks Christophe!

 

I just tried to change http://get.pharo.org/60+vmLastest to http://get.pharo.org/60+vm in the job config and it is working now… Do you know if something changed on vm side? (I do not think that is a lib problem actually…)

 

Vincent

 

De : Christophe Demarey [mailto:[hidden email]]
Envoyé : mercredi 11 janvier 2017 10:51
À : Blondeau Vincent
Cc : Moose-related development
Objet : Re: Did someone know how to install the libs on a slave of the Moose CI?

 

Hi Vincent,

 

Le 11 janv. 2017 à 10:29, Blondeau Vincent <[hidden email]> a écrit :

 

Because it seems that the x32 libs are not installed :

 

 

You need to have admin or slave admin role for the moose project.



 And that the Ubuntu node is down: https://ci.inria.fr/moose/computer/

 

everything looks ok now



 

BTW, can we upgrade the Jenkins to the next version?

 

I just updated it to the latest 1.x version (2.x support will come soon but needs more testing)


!!!*************************************************************************************
"Ce message et les pièces jointes sont confidentiels et réservés à l'usage exclusif de ses destinataires. Il peut également être protégé par le secret professionnel. Si vous recevez ce message par erreur, merci d'en avertir immédiatement l'expéditeur et de le détruire. L'intégrité du message ne pouvant être assurée sur Internet, la responsabilité de Worldline ne pourra être recherchée quant au contenu de ce message. Bien que les meilleurs efforts soient faits pour maintenir cette transmission exempte de tout virus, l'expéditeur ne donne aucune garantie à cet égard et sa responsabilité ne saurait être recherchée pour tout dommage résultant d'un virus transmis.

This e-mail and the documents attached are confidential and intended solely for the addressee; it may also be privileged. If you receive this e-mail in error, please notify the sender immediately and destroy it. As its integrity cannot be secured on the Internet, the Worldline liability cannot be triggered for the message content. Although the sender endeavours to maintain a computer virus-free network, the sender does not warrant that this transmission is virus-free and will not be liable for any damages resulting from any virus transmitted.!!!"

_______________________________________________
Moose-dev mailing list
[hidden email]
https://www.list.inf.unibe.ch/listinfo/moose-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did someone know how to install the libs on a slave of the Moose CI?

Thierry Goubier
Le 11/01/2017 à 10:55, Blondeau Vincent a écrit :
> Thanks Christophe!
>
>
>
> I just tried to change _http://get.pharo.org/60+vmLastest_ to
> http://get.pharo.org/60+vm in the job config and it is working now… Do
> you know if something changed on vm side? (I do not think that is a lib
> problem actually…)

I've noticed that vmLatest is missing at least one plugin: the squeakSSL
one.

Thierry

>
>
> Vincent
>
>
>
> *De :*Christophe Demarey [mailto:[hidden email]]
> *Envoyé :* mercredi 11 janvier 2017 10:51
> *À :* Blondeau Vincent
> *Cc :* Moose-related development
> *Objet :* Re: Did someone know how to install the libs on a slave of the
> Moose CI?
>
>
>
> Hi Vincent,
>
>
>
>     Le 11 janv. 2017 à 10:29, Blondeau Vincent
>     <[hidden email]
>     <mailto:[hidden email]>> a écrit :
>
>
>
>     Because it seems that the x32 libs are not installed :
>
>     https://ci.inria.fr/moose/job/moose-6.1/461/console
>
>
>
> Check https://wiki.inria.fr/ciportal/Slaves_Access_Tutorial#Connecting_to_a_Linux.2FMacOSX_slave
>
>
>
> You need to have admin or slave admin role for the moose project.
>
>
>
>  And that the Ubuntu node is down: https://ci.inria.fr/moose/computer/
>
>
>
> everything looks ok now
>
>
>
>
>
> BTW, can we upgrade the Jenkins to the next version?
>
>
>
> I just updated it to the latest 1.x version (2.x support will come soon
> but needs more testing)
>
>
> !!!*************************************************************************************
> "Ce message et les pièces jointes sont confidentiels et réservés à
> l'usage exclusif de ses destinataires. Il peut également être protégé
> par le secret professionnel. Si vous recevez ce message par erreur,
> merci d'en avertir immédiatement l'expéditeur et de le détruire.
> L'intégrité du message ne pouvant être assurée sur Internet, la
> responsabilité de Worldline ne pourra être recherchée quant au contenu
> de ce message. Bien que les meilleurs efforts soient faits pour
> maintenir cette transmission exempte de tout virus, l'expéditeur ne
> donne aucune garantie à cet égard et sa responsabilité ne saurait être
> recherchée pour tout dommage résultant d'un virus transmis.
>
> This e-mail and the documents attached are confidential and intended
> solely for the addressee; it may also be privileged. If you receive this
> e-mail in error, please notify the sender immediately and destroy it. As
> its integrity cannot be secured on the Internet, the Worldline liability
> cannot be triggered for the message content. Although the sender
> endeavours to maintain a computer virus-free network, the sender does
> not warrant that this transmission is virus-free and will not be liable
> for any damages resulting from any virus transmitted.!!!"
>
>
> _______________________________________________
> Moose-dev mailing list
> [hidden email]
> https://www.list.inf.unibe.ch/listinfo/moose-dev
>

_______________________________________________
Moose-dev mailing list
[hidden email]
https://www.list.inf.unibe.ch/listinfo/moose-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did someone know how to install the libs on a slave of the Moose CI?

EstebanLM

> On 13 Jan 2017, at 06:39, Thierry Goubier <[hidden email]> wrote:
>
> Le 11/01/2017 à 10:55, Blondeau Vincent a écrit :
>> Thanks Christophe!
>>
>>
>>
>> I just tried to change _http://get.pharo.org/60+vmLastest_ to
>> http://get.pharo.org/60+vm in the job config and it is working now… Do
>> you know if something changed on vm side? (I do not think that is a lib
>> problem actually…)
>
> I've noticed that vmLatest is missing at least one plugin: the squeakSSL one.

this is fixed in version that is building now. Thanks for report.

>
> Thierry
>
>>
>>
>> Vincent
>>
>>
>>
>> *De :*Christophe Demarey [mailto:[hidden email]]
>> *Envoyé :* mercredi 11 janvier 2017 10:51
>> *À :* Blondeau Vincent
>> *Cc :* Moose-related development
>> *Objet :* Re: Did someone know how to install the libs on a slave of the
>> Moose CI?
>>
>>
>>
>> Hi Vincent,
>>
>>
>>
>>    Le 11 janv. 2017 à 10:29, Blondeau Vincent
>>    <[hidden email]
>>    <mailto:[hidden email]>> a écrit :
>>
>>
>>
>>    Because it seems that the x32 libs are not installed :
>>
>>    https://ci.inria.fr/moose/job/moose-6.1/461/console
>>
>>
>>
>> Check https://wiki.inria.fr/ciportal/Slaves_Access_Tutorial#Connecting_to_a_Linux.2FMacOSX_slave
>>
>>
>>
>> You need to have admin or slave admin role for the moose project.
>>
>>
>>
>> And that the Ubuntu node is down: https://ci.inria.fr/moose/computer/
>>
>>
>>
>> everything looks ok now
>>
>>
>>
>>
>>
>> BTW, can we upgrade the Jenkins to the next version?
>>
>>
>>
>> I just updated it to the latest 1.x version (2.x support will come soon
>> but needs more testing)
>>
>>
>> !!!*************************************************************************************
>> "Ce message et les pièces jointes sont confidentiels et réservés à
>> l'usage exclusif de ses destinataires. Il peut également être protégé
>> par le secret professionnel. Si vous recevez ce message par erreur,
>> merci d'en avertir immédiatement l'expéditeur et de le détruire.
>> L'intégrité du message ne pouvant être assurée sur Internet, la
>> responsabilité de Worldline ne pourra être recherchée quant au contenu
>> de ce message. Bien que les meilleurs efforts soient faits pour
>> maintenir cette transmission exempte de tout virus, l'expéditeur ne
>> donne aucune garantie à cet égard et sa responsabilité ne saurait être
>> recherchée pour tout dommage résultant d'un virus transmis.
>>
>> This e-mail and the documents attached are confidential and intended
>> solely for the addressee; it may also be privileged. If you receive this
>> e-mail in error, please notify the sender immediately and destroy it. As
>> its integrity cannot be secured on the Internet, the Worldline liability
>> cannot be triggered for the message content. Although the sender
>> endeavours to maintain a computer virus-free network, the sender does
>> not warrant that this transmission is virus-free and will not be liable
>> for any damages resulting from any virus transmitted.!!!"
>>
>>
>> _______________________________________________
>> Moose-dev mailing list
>> [hidden email]
>> https://www.list.inf.unibe.ch/listinfo/moose-dev
>>
>
> _______________________________________________
> Moose-dev mailing list
> [hidden email]
> https://www.list.inf.unibe.ch/listinfo/moose-dev

_______________________________________________
Moose-dev mailing list
[hidden email]
https://www.list.inf.unibe.ch/listinfo/moose-dev
Loading...