Great slowness for install CLFramework.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Great slowness for install CLFramework.

gerard alis
I have a problem when install CLFramework package on Pharo 1.* in Windows OS. I get many slowness. First appears messages saying the installation is running. And later the World freeze, a few minutes, without mouse and keyboard events. I don´t know what´s doing in that moment.

The package is big, almost 3MB, but that I believe don´t explain that behavior.

That behavior is more significatively on Windows. In MAC OSX is slow too, but much more fast.

Somebody have a similar problem?


Regards.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Great slowness for install CLFramework.

Mariano Martinez Peck


On Mon, Feb 28, 2011 at 2:05 PM, nullPointer <[hidden email]> wrote:
I have a problem when install CLFramework package on Pharo 1.* in Windows OS.
I get many slowness. First appears messages saying the installation is
running. And later the World freeze, a few minutes, without mouse and
keyboard events. I don´t know what´s doing in that moment.

The package is big, almost 3MB, but that I believe don´t explain that
behavior.

That behavior is more significatively on Windows. In MAC OSX is slow too,
but much more fast.

Somebody have a similar problem?

yes, the problem can be the antivirus. Check in the archives of the mailing list or even:
http://www.pharo-project.org/documentation/faq
question "Pharo on Windows is terribly slow. What's wrong?"

BTW, Adrian, can we create links for each question?

thanks

Mariano
 


Regards.

--
View this message in context: http://forum.world.st/Great-slowness-for-install-CLFramework-tp3327888p3327888.html
Sent from the Pharo Smalltalk mailing list archive at Nabble.com.


Loading...