Hapao installation

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Hapao installation

Romain Verduci-2
Hello,

I tried to download Hapao in Pharo 1.2.2 with the code in the Hapao website :

Gofer new
        squeaksource: 'Spy';
        package: 'ConfigurationOfSpy';
        load.
(Smalltalk at: #ConfigurationOfSpy) perform: #loadDefault
When I load the packages, there is a dependency with SubscriptionRegistry package, what is this package ?

Finally, when I want to run Hapao in the Pharo menu, there is the following message:

MessageNotUnderstood: PluggableDialogWindow>>beResizeable.

In fact this message does not exist in the system, is it because of SubscriptionRegistry package isn't load ? Or because I did something wrong ?

Thanks for answers.

Romain