Heads up: breaking changes in specific case

Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Heads up: breaking changes in specific case

Herby Vojčík
Hi all!

I moved jQuery wrapper to use jQuery >= 2, as Amber left IE8 support
long ago. In case you need jQuery 1.x in your project for some reason,
fix jQuery wrapper version in your project by

   npm install "@ambers/contrib-jquery@<0.7.0" --save

The version with jQuery >= 2 is 0.7.0.

Herby

--
You received this message because you are subscribed to the Google Groups "amber-lang" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/amber-lang/e2b37e4c-d503-6354-e251-a9d9252a7f81%40mailbox.sk.