Quantcast

Hi, I'm trying to install Iliad on Pharo2 and I am running into a dependency issue

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Hi, I'm trying to install Iliad on Pharo2 and I am running into a dependency issue

Victor
This package depends on the following classes:
  BlockContext

is raised when I try to install Iliad through:

Gofer it
url: 'http://smalltalkhub.com/mc/Objectfusion/Iliad/main';
package: 'ConfigurationOfIliad';
load



Then, doIt:


ConfigurationOfIliad load


--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Hi, I'm trying to install Iliad on Pharo2 and I am running into a dependency issue

Nicolas Petton
Hi!

Unfortunately, Iliad doesn't run yet on Pharo 2.0. Until we update it, you could use Pharo 1.4.

Cheers,
Nico


On Mar 20, 2013, at 1:29 AM, Victor Stan <[hidden email]> wrote:

This package depends on the following classes:
  BlockContext

is raised when I try to install Iliad through:

Gofer it
url: 'http://smalltalkhub.com/mc/Objectfusion/Iliad/main';
package: 'ConfigurationOfIliad';
load



Then, doIt:


ConfigurationOfIliad load



--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 


--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Hi, I'm trying to install Iliad on Pharo2 and I am running into a dependency issue

Bernat Romagosa
Any news on updating Iliad to run on 2.0? :)


2013/3/20 Nicolas Petton <[hidden email]>
Hi!

Unfortunately, Iliad doesn't run yet on Pharo 2.0. Until we update it, you could use Pharo 1.4.

Cheers,
Nico


On Mar 20, 2013, at 1:29 AM, Victor Stan <[hidden email]> wrote:

This package depends on the following classes:
  BlockContext

is raised when I try to install Iliad through:

Gofer it
url: 'http://smalltalkhub.com/mc/Objectfusion/Iliad/main';
package: 'ConfigurationOfIliad';
load



Then, doIt:


ConfigurationOfIliad load



--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 


--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 



--
Bernat Romagosa.

--
You received this message because you are subscribed to the Google Groups "Iliad project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Loading...