Quantcast

[Jade] Strange behaviour ...

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Jade] Strange behaviour ...

GLASS mailing list

I've here a situation I can not resolve.

Under circumstances I do not know yet, my Jade (regardless which version: 2.10 .. 2.17) is NOT able to make a connection to a remote server and throws strange errors: (like SciLexer is not a valid Windows application or some Windows Hooks are not working).

Generally I work now under Wine - but when this error is happening I switch to a Windows running in a virtual box and the same error happens there too (same error messages) !!!!! This is *very* strange.

The only solution for me is to start the Dolphin IDE (under Wine) and start Jade from within Dolphin and that has always been working yet.

Sometimes I noticed, that in these situations even a new Gem has been created at the server - therefore Jade has made a connection to the server somehow.


As I said - very, very strange ...


Marten


_______________________________________________
Glass mailing list
[hidden email]
http://lists.gemtalksystems.com/mailman/listinfo/glass
Loading...