Magritte3 and Pier3 does not load in Pharo 5

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Magritte3 and Pier3 does not load in Pharo 5

EstebanLM
Hi,

I found that Pier3 is not loading in Pharo 5 (and I suppose neither in others).
Reason:

1) Stable is marked as 3.0… I needed to do:

(ConfigurationOfPier3 project version: #'release3.1') load.

then it starts loading but since is not loading Magritte3, it does not works.

… and Magritte3 also does not load fine (GRPharoPlatform dependency).

:)

cheers,
Esteban
 


_______________________________________________
Magritte, Pier and Related Tools ...
https://www.list.inf.unibe.ch/listinfo/smallwiki
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Magritte3 and Pier3 does not load in Pharo 5

Stephan Eggermont
On 08-01-16 13:52, Esteban Lorenzano wrote:

> Hi,
>
> I found that Pier3 is not loading in Pharo 5 (and I suppose neither in others).
> Reason:
>
> 1) Stable is marked as 3.0… I needed to do:
>
> (ConfigurationOfPier3 project version: #'release3.1') load.
>
> then it starts loading but since is not loading Magritte3, it does not works.
>
> … and Magritte3 also does not load fine (GRPharoPlatform dependency).

Nah, just forgotten to copy the configuration to the meta repo.
(Done).
3.1 loads fine in 3, 4 and 5, according to ci.
The #2055 build of 3.1, 5 has the missing configuration problem, b.t.w.

Stephan



_______________________________________________
Magritte, Pier and Related Tools ...
https://www.list.inf.unibe.ch/listinfo/smallwiki
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Magritte3 and Pier3 does not load in Pharo 5

EstebanLM
so well… Pier3 still does not loads in Pharo 5 :(


> On 08 Jan 2016, at 14:14, Stephan Eggermont <[hidden email]> wrote:
>
> On 08-01-16 13:52, Esteban Lorenzano wrote:
>> Hi,
>>
>> I found that Pier3 is not loading in Pharo 5 (and I suppose neither in others).
>> Reason:
>>
>> 1) Stable is marked as 3.0… I needed to do:
>>
>> (ConfigurationOfPier3 project version: #'release3.1') load.
>>
>> then it starts loading but since is not loading Magritte3, it does not works.
>>
>> … and Magritte3 also does not load fine (GRPharoPlatform dependency).
>
> Nah, just forgotten to copy the configuration to the meta repo.
> (Done).
> 3.1 loads fine in 3, 4 and 5, according to ci.
> The #2055 build of 3.1, 5 has the missing configuration problem, b.t.w.
>
> Stephan
>
>
>
> _______________________________________________
> Magritte, Pier and Related Tools ...
> https://www.list.inf.unibe.ch/listinfo/smallwiki

_______________________________________________
Magritte, Pier and Related Tools ...
https://www.list.inf.unibe.ch/listinfo/smallwiki
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Magritte3 and Pier3 does not load in Pharo 5

Stephan Eggermont


On 18-01-16 14:24, Esteban Lorenzano wrote:
> so well… Pier3 still does not loads in Pharo 5 :(
>

That's not what the CI says

Stephan
_______________________________________________
Magritte, Pier and Related Tools ...
https://www.list.inf.unibe.ch/listinfo/smallwiki
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Magritte3 and Pier3 does not load in Pharo 5

EstebanLM
CI is wrong.
Try to load Pier3 from catalog and you’ll see.

Esteban

> On 18 Jan 2016, at 14:51, stephan <[hidden email]> wrote:
>
>
>
> On 18-01-16 14:24, Esteban Lorenzano wrote:
>> so well… Pier3 still does not loads in Pharo 5 :(
>>
>
> That's not what the CI says
>
> Stephan
> _______________________________________________
> Magritte, Pier and Related Tools ...
> https://www.list.inf.unibe.ch/listinfo/smallwiki

_______________________________________________
Magritte, Pier and Related Tools ...
https://www.list.inf.unibe.ch/listinfo/smallwiki
Loading...