OmniBrowser in PharoCore 1.3

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

OmniBrowser in PharoCore 1.3

Adrien BARREAU
Hello all,

I'm trying to load the OmniBrowser in PharoCore 1.3.
I use the ConfigurationOfOmniBrowser in MetacelloRepository.

But it raises errors on messages to the Preferences class.

Is there a way to load this browser in PharoCore 1.3? It's more difficult to use the basic browser.

Thanks,
Adrien.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OmniBrowser in PharoCore 1.3

Guillermo Polito
Hi!

Which version are you loading?  I didn't test it in 1.3 yet because 1.2 is not out, hehe.
BTW, can you copy the error here?  It's a bit weird that the error is related to Preferences...

Guille

On Mon, Feb 21, 2011 at 10:23 AM, Adrien BARREAU <[hidden email]> wrote:
Hello all,

I'm trying to load the OmniBrowser in PharoCore 1.3.
I use the ConfigurationOfOmniBrowser in MetacelloRepository.

But it raises errors on messages to the Preferences class.

Is there a way to load this browser in PharoCore 1.3? It's more difficult to use the basic browser.

Thanks,
Adrien.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OmniBrowser in PharoCore 1.3

Adrien BARREAU
I launch: "ConfigurationOfOmniBrowser project latestVersion load".
Sorry I didn't copy the error before. Here it is:

initialize
    "OBMercuryPanel initialize"
    Preferences
        addPreference: #mercuryPanel
        categories: #('browsing')
        default: false
        balloonHelp: 'Adds the mercury panel to OmniBrowser. This panel is the one on top to search senders, implementors, classes...'

Raises MNU. The Preferences class have no messages since it seems to be deprecated.

Adrien.



Date: Mon, 21 Feb 2011 10:27:10 -0300
Subject: Re: [Pharo-project] OmniBrowser in PharoCore 1.3
From: [hidden email]
To: [hidden email]
CC: [hidden email]

Hi!

Which version are you loading?  I didn't test it in 1.3 yet because 1.2 is not out, hehe.
BTW, can you copy the error here?  It's a bit weird that the error is related to Preferences...

Guille

On Mon, Feb 21, 2011 at 10:23 AM, Adrien BARREAU <[hidden email]> wrote:
Hello all,

I'm trying to load the OmniBrowser in PharoCore 1.3.
I use the ConfigurationOfOmniBrowser in MetacelloRepository.

But it raises errors on messages to the Preferences class.

Is there a way to load this browser in PharoCore 1.3? It's more difficult to use the basic browser.

Thanks,
Adrien.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OmniBrowser in PharoCore 1.3

Guillermo Polito
In reply to this post by Guillermo Polito
It seems that latestVersion is not loading the last version of the config I guess...

Try doing a

(ConfigurationOfOmniBrowser project version: #bleedingEdge) load

On Mon, Feb 21, 2011 at 10:36 AM, Adrien BARREAU <[hidden email]> wrote:
I launch: "ConfigurationOfOmniBrowser project latestVersion load".
Sorry I didn't copy the error before. Here it is:

initialize
    "OBMercuryPanel initialize"
    Preferences
        addPreference: #mercuryPanel
        categories: #('browsing')
        default: false
        balloonHelp: 'Adds the mercury panel to OmniBrowser. This panel is the one on top to search senders, implementors, classes...'

Raises MNU. The Preferences class have no messages since it seems to be deprecated.

Adrien.


Date: Mon, 21 Feb 2011 10:27:10 -0300
Subject: Re: [Pharo-project] OmniBrowser in PharoCore 1.3
From: [hidden email]
To: [hidden email]
CC: [hidden email]


Hi!

Which version are you loading?  I didn't test it in 1.3 yet because 1.2 is not out, hehe.
BTW, can you copy the error here?  It's a bit weird that the error is related to Preferences...

Guille

On Mon, Feb 21, 2011 at 10:23 AM, Adrien BARREAU <[hidden email]> wrote:
Hello all,

I'm trying to load the OmniBrowser in PharoCore 1.3.
I use the ConfigurationOfOmniBrowser in MetacelloRepository.

But it raises errors on messages to the Preferences class.

Is there a way to load this browser in PharoCore 1.3? It's more difficult to use the basic browser.

Thanks,
Adrien.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OmniBrowser in PharoCore 1.3

Adrien BARREAU
It works fine.
Thanks a lot ;)

Adrien.


Date: Mon, 21 Feb 2011 10:42:29 -0300
From: [hidden email]
To: [hidden email]
Subject: Re: [Pharo-project] OmniBrowser in PharoCore 1.3

It seems that latestVersion is not loading the last version of the config I guess...

Try doing a

(ConfigurationOfOmniBrowser project version: #bleedingEdge) load

On Mon, Feb 21, 2011 at 10:36 AM, Adrien BARREAU <[hidden email]> wrote:
I launch: "ConfigurationOfOmniBrowser project latestVersion load".
Sorry I didn't copy the error before. Here it is:

initialize
    "OBMercuryPanel initialize"
    Preferences
        addPreference: #mercuryPanel
        categories: #('browsing')
        default: false
        balloonHelp: 'Adds the mercury panel to OmniBrowser. This panel is the one on top to search senders, implementors, classes...'

Raises MNU. The Preferences class have no messages since it seems to be deprecated.

Adrien.


Date: Mon, 21 Feb 2011 10:27:10 -0300
Subject: Re: [Pharo-project] OmniBrowser in PharoCore 1.3
From: [hidden email]
To: [hidden email]
CC: [hidden email]


Hi!

Which version are you loading?  I didn't test it in 1.3 yet because 1.2 is not out, hehe.
BTW, can you copy the error here?  It's a bit weird that the error is related to Preferences...

Guille

On Mon, Feb 21, 2011 at 10:23 AM, Adrien BARREAU <[hidden email]> wrote:
Hello all,

I'm trying to load the OmniBrowser in PharoCore 1.3.
I use the ConfigurationOfOmniBrowser in MetacelloRepository.

But it raises errors on messages to the Preferences class.

Is there a way to load this browser in PharoCore 1.3? It's more difficult to use the basic browser.

Thanks,
Adrien.


Loading...