Quantcast

Oracle

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Oracle

Claudio-2
Hello, I'm getting "Database client libraries are inaccessible. Either
the Object Engine has not been linked with the required libraries, or
the DLLs for those libraries are not in your search path. For more
information, consult the release notes for this Connect product." when
I try to connect to a Oracle 10g XE. I don't have any idea about the
cause. Can anybody help me?
Thanks!
     Claudio

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oracle

jarober
Heh.  I just ran into this today, and there were two things I had to do:

-- add the directory with oci.dll to the Windows search path
-- use the following kind of env string for the database:  //hostname:portNumber/serviceName


On Apr 15, 2010, at 3:43 PM, Claudio wrote:

> Hello, I'm getting "Database client libraries are inaccessible. Either
> the Object Engine has not been linked with the required libraries, or
> the DLLs for those libraries are not in your search path. For more
> information, consult the release notes for this Connect product." when
> I try to connect to a Oracle 10g XE. I don't have any idea about the
> cause. Can anybody help me?
> Thanks!
>     Claudio
>
> --
> You received this message because you are subscribed to the Google Groups "WebVelocity" group.
> To post to this group, send email to [hidden email].
> To unsubscribe from this group, send email to [hidden email].
> For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.
>

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oracle

Claudio-2
James, Thanks for the answer. I'm using Linux (Ubuntu), So, I don't
have any dll. I will try to get oci.so or something like that.

Tks,
     Claudio

On Apr 15, 4:50 pm, James Robertson <[hidden email]> wrote:

> Heh.  I just ran into this today, and there were two things I had to do:
>
> -- add the directory with oci.dll to the Windows search path
> -- use the following kind of env string for the database:  //hostname:portNumber/serviceName
>
> On Apr 15, 2010, at 3:43 PM, Claudio wrote:
>
> > Hello, I'm getting "Database client libraries are inaccessible. Either
> > the Object Engine has not been linked with the required libraries, or
> > the DLLs for those libraries are not in your search path. For more
> > information, consult the release notes for this Connect product." when
> > I try to connect to a Oracle 10g XE. I don't have any idea about the
> > cause. Can anybody help me?
> > Thanks!
> >     Claudio
>
> > --
> > You received this message because you are subscribed to the Google Groups "WebVelocity" group.
> > To post to this group, send email to [hidden email].
> > To unsubscribe from this group, send email to [hidden email].
> > For more options, visit this group athttp://groups.google.com/group/webvelocity?hl=en.

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oracle

jarober
The answer is the same, just translate it to your platform.  You need the Oracle client libraries installed


On Apr 15, 2010, at 4:57 PM, Claudio wrote:

> James, Thanks for the answer. I'm using Linux (Ubuntu), So, I don't
> have any dll. I will try to get oci.so or something like that.
>
> Tks,
>     Claudio
>
> On Apr 15, 4:50 pm, James Robertson <[hidden email]> wrote:
>> Heh.  I just ran into this today, and there were two things I had to do:
>>
>> -- add the directory with oci.dll to the Windows search path
>> -- use the following kind of env string for the database:  //hostname:portNumber/serviceName
>>
>> On Apr 15, 2010, at 3:43 PM, Claudio wrote:
>>
>>> Hello, I'm getting "Database client libraries are inaccessible. Either
>>> the Object Engine has not been linked with the required libraries, or
>>> the DLLs for those libraries are not in your search path. For more
>>> information, consult the release notes for this Connect product." when
>>> I try to connect to a Oracle 10g XE. I don't have any idea about the
>>> cause. Can anybody help me?
>>> Thanks!
>>>     Claudio
>>
>>> --
>>> You received this message because you are subscribed to the Google Groups "WebVelocity" group.
>>> To post to this group, send email to [hidden email].
>>> To unsubscribe from this group, send email to [hidden email].
>>> For more options, visit this group athttp://groups.google.com/group/webvelocity?hl=en.
>
> --
> You received this message because you are subscribed to the Google Groups "WebVelocity" group.
> To post to this group, send email to [hidden email].
> To unsubscribe from this group, send email to [hidden email].
> For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.
>

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Loading...