Re: [OpenSmalltalk/opensmalltalk-vm] .travis.yml allow apt-get update (e6be769)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [OpenSmalltalk/opensmalltalk-vm] .travis.yml allow apt-get update (e6be769)

akgrant43
 

Why?


You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub, or mute the thread.

<script type="application/json" data-scope="inboxmarkup">{"api_version":"1.0","publisher":{"api_key":"05dde50f1d1a384dd78767c55493e4bb","name":"GitHub"},"entity":{"external_key":"github/OpenSmalltalk/opensmalltalk-vm","title":"OpenSmalltalk/opensmalltalk-vm","subtitle":"GitHub repository","main_image_url":"https://cloud.githubusercontent.com/assets/143418/17495839/a5054eac-5d88-11e6-95fc-7290892c7bb5.png","avatar_image_url":"https://cloud.githubusercontent.com/assets/143418/15842166/7c72db34-2c0b-11e6-9aed-b52498112777.png","action":{"name":"Open in GitHub","url":"https://github.com/OpenSmalltalk/opensmalltalk-vm"}},"updates":{"snippets":[{"icon":"PERSON","message":"@krono on e6be769: Why?"}],"action":{"name":"View Commit","url":"https://github.com/OpenSmalltalk/opensmalltalk-vm/commit/e6be76963369703b8d15b11f4ef900a89d48435b#commitcomment-28985448"}}}</script>
Reply | Threaded
Open this post in threaded view
|

Re: [OpenSmalltalk/opensmalltalk-vm] .travis.yml allow apt-get update (e6be769)

akgrant43
 

Why?

Why do this?

Because it looks like the package cache on travis is out of date, causing all the errors like:

E: Failed to fetch http://something.deb 404 Not Found [IP: 35.184.213.5 80]

This appears to resolve that issue (it's the first successful linux build I've seen for quite a while).

Cheers,
Alistair


You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub, or mute the thread.

<script type="application/json" data-scope="inboxmarkup">{"api_version":"1.0","publisher":{"api_key":"05dde50f1d1a384dd78767c55493e4bb","name":"GitHub"},"entity":{"external_key":"github/OpenSmalltalk/opensmalltalk-vm","title":"OpenSmalltalk/opensmalltalk-vm","subtitle":"GitHub repository","main_image_url":"https://cloud.githubusercontent.com/assets/143418/17495839/a5054eac-5d88-11e6-95fc-7290892c7bb5.png","avatar_image_url":"https://cloud.githubusercontent.com/assets/143418/15842166/7c72db34-2c0b-11e6-9aed-b52498112777.png","action":{"name":"Open in GitHub","url":"https://github.com/OpenSmalltalk/opensmalltalk-vm"}},"updates":{"snippets":[{"icon":"PERSON","message":"@akgrant43 on e6be769: \u003e Why?\r\n\r\nWhy do this?\r\n\r\nBecause it looks like the package cache on travis is out of date, causing all the errors like:\r\n\r\n\u003e E: Failed to fetch http://something.deb 404 Not Found [IP: 35.184.213.5 80]\r\n\r\nThis appears to resolve that issue (it's the first successful linux build I've seen for quite a while).\r\n\r\nCheers,\r\nAlistair"}],"action":{"name":"View Commit","url":"https://github.com/OpenSmalltalk/opensmalltalk-vm/commit/e6be76963369703b8d15b11f4ef900a89d48435b#commitcomment-28985645"}}}</script>