[TODO] 1.2 full build broken since 5 days

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[TODO] 1.2 full build broken since 5 days

Marcus Denker-4
Hello,

The 1.2 full build is broken since 5 days


        https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/

Someone needs to fix it.

--
Marcus Denker  -- http://www.marcusdenker.de
INRIA Lille -- Nord Europe. Team RMoD.


Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

NorbertHartl
I cannot reach the server so I cannot check. But I checked at the weekend and wrote a mail to the pharo list. The build failed because it couldn't load a file from Lukas' server. I could load it via my browser. So triggering a new build will hopefully fix it.

Norbert

Am 07.06.2011 um 09:47 schrieb Marcus Denker:

> Hello,
>
> The 1.2 full build is broken since 5 days
>
>
> https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
>
> Someone needs to fix it.
>
> --
> Marcus Denker  -- http://www.marcusdenker.de
> INRIA Lille -- Nord Europe. Team RMoD.
>
>


Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

NorbertHartl

Am 07.06.2011 um 10:37 schrieb Norbert Hartl:

> I cannot reach the server so I cannot check. But I checked at the weekend and wrote a mail to the pharo list. The build failed because it couldn't load a file from Lukas' server. I could load it via my browser. So triggering a new build will hopefully fix it.
>
Ok, now I see. It has been restarted but there is another error.

Norbert

> Norbert
>
> Am 07.06.2011 um 09:47 schrieb Marcus Denker:
>
>> Hello,
>>
>> The 1.2 full build is broken since 5 days
>>
>>
>> https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
>>
>> Someone needs to fix it.
>>
>> --
>> Marcus Denker  -- http://www.marcusdenker.de
>> INRIA Lille -- Nord Europe. Team RMoD.
>>
>>
>
>


Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Dale Henrichs
I'm going to look into this issue ... where can I find the build script that is used for Pharo-1.2? I want to duplicate the operations done by Hudson and I can't seem to find a link to the script anywhere on the site ...

Dale

----- Original Message -----
| From: "Norbert Hartl" <[hidden email]>
| To: [hidden email]
| Sent: Tuesday, June 7, 2011 1:47:56 AM
| Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days
|
|
| Am 07.06.2011 um 10:37 schrieb Norbert Hartl:
|
| > I cannot reach the server so I cannot check. But I checked at the
| > weekend and wrote a mail to the pharo list. The build failed
| > because it couldn't load a file from Lukas' server. I could load
| > it via my browser. So triggering a new build will hopefully fix
| > it.
| >
| Ok, now I see. It has been restarted but there is another error.
|
| Norbert
| > Norbert
| >
| > Am 07.06.2011 um 09:47 schrieb Marcus Denker:
| >
| >> Hello,
| >>
| >> The 1.2 full build is broken since 5 days
| >>
| >>
| >> https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
| >>
| >> Someone needs to fix it.
| >>
| >> --
| >> Marcus Denker  -- http://www.marcusdenker.de
| >> INRIA Lille -- Nord Europe. Team RMoD.
| >>
| >>
| >
| >
|
|
|

Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Dale Henrichs
I found the url ... thanks and nevermind:)

----- Original Message -----
| From: "Dale Henrichs" <[hidden email]>
| To: [hidden email]
| Sent: Tuesday, June 7, 2011 10:15:27 AM
| Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days
|
| I'm going to look into this issue ... where can I find the build
| script that is used for Pharo-1.2? I want to duplicate the
| operations done by Hudson and I can't seem to find a link to the
| script anywhere on the site ...
|
| Dale
|
| ----- Original Message -----
| | From: "Norbert Hartl" <[hidden email]>
| | To: [hidden email]
| | Sent: Tuesday, June 7, 2011 1:47:56 AM
| | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5
| | days
| |
| |
| | Am 07.06.2011 um 10:37 schrieb Norbert Hartl:
| |
| | > I cannot reach the server so I cannot check. But I checked at the
| | > weekend and wrote a mail to the pharo list. The build failed
| | > because it couldn't load a file from Lukas' server. I could load
| | > it via my browser. So triggering a new build will hopefully fix
| | > it.
| | >
| | Ok, now I see. It has been restarted but there is another error.
| |
| | Norbert
| | > Norbert
| | >
| | > Am 07.06.2011 um 09:47 schrieb Marcus Denker:
| | >
| | >> Hello,
| | >>
| | >> The 1.2 full build is broken since 5 days
| | >>
| | >>
| | >> https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
| | >>
| | >> Someone needs to fix it.
| | >>
| | >> --
| | >> Marcus Denker  -- http://www.marcusdenker.de
| | >> INRIA Lille -- Nord Europe. Team RMoD.
| | >>
| | >>
| | >
| | >
| |
| |
| |
|
|

Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Dale Henrichs
In reply to this post by Dale Henrichs
Fixed a subtle problem in 1.2.4-baseline version of ConfigurationOfOmniBrowser (see http://code.google.com/p/metacello/issues/detail?id=144).

After correcting the configuration, the load completed without error in my test env ... we'll see what the next hudson build brings:)

Dale

----- Original Message -----
| From: "Dale Henrichs" <[hidden email]>
| To: [hidden email]
| Sent: Tuesday, June 7, 2011 10:15:27 AM
| Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days
|
| I'm going to look into this issue ... where can I find the build
| script that is used for Pharo-1.2? I want to duplicate the
| operations done by Hudson and I can't seem to find a link to the
| script anywhere on the site ...
|
| Dale
|
| ----- Original Message -----
| | From: "Norbert Hartl" <[hidden email]>
| | To: [hidden email]
| | Sent: Tuesday, June 7, 2011 1:47:56 AM
| | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5
| | days
| |
| |
| | Am 07.06.2011 um 10:37 schrieb Norbert Hartl:
| |
| | > I cannot reach the server so I cannot check. But I checked at the
| | > weekend and wrote a mail to the pharo list. The build failed
| | > because it couldn't load a file from Lukas' server. I could load
| | > it via my browser. So triggering a new build will hopefully fix
| | > it.
| | >
| | Ok, now I see. It has been restarted but there is another error.
| |
| | Norbert
| | > Norbert
| | >
| | > Am 07.06.2011 um 09:47 schrieb Marcus Denker:
| | >
| | >> Hello,
| | >>
| | >> The 1.2 full build is broken since 5 days
| | >>
| | >>
| | >> https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
| | >>
| | >> Someone needs to fix it.
| | >>
| | >> --
| | >> Marcus Denker  -- http://www.marcusdenker.de
| | >> INRIA Lille -- Nord Europe. Team RMoD.
| | >>
| | >>
| | >
| | >
| |
| |
| |
|
|

Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Mariano Martinez Peck
Thank you so much Dale for all your effort in Pharo, Seaside, Metacello, etc. It is cool that people like you from Gestome can help that much.


On Tue, Jun 7, 2011 at 8:34 PM, Dale Henrichs <[hidden email]> wrote:
Fixed a subtle problem in 1.2.4-baseline version of ConfigurationOfOmniBrowser (see http://code.google.com/p/metacello/issues/detail?id=144).

After correcting the configuration, the load completed without error in my test env ... we'll see what the next hudson build brings:)

Dale

----- Original Message -----
| From: "Dale Henrichs" <[hidden email]>
| Sent: Tuesday, June 7, 2011 10:15:27 AM
| Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days
|
| I'm going to look into this issue ... where can I find the build
| script that is used for Pharo-1.2? I want to duplicate the
| operations done by Hudson and I can't seem to find a link to the
| script anywhere on the site ...
|
| Dale
|
| ----- Original Message -----
| | From: "Norbert Hartl" <[hidden email]>
| | To: [hidden email]
| | Sent: Tuesday, June 7, 2011 1:47:56 AM
| | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5
| | days
| |
| |
| | Am 07.06.2011 um 10:37 schrieb Norbert Hartl:
| |
| | > I cannot reach the server so I cannot check. But I checked at the
| | > weekend and wrote a mail to the pharo list. The build failed
| | > because it couldn't load a file from Lukas' server. I could load
| | > it via my browser. So triggering a new build will hopefully fix
| | > it.
| | >
| | Ok, now I see. It has been restarted but there is another error.
| |
| | Norbert
| | > Norbert
| | >
| | > Am 07.06.2011 um 09:47 schrieb Marcus Denker:
| | >
| | >> Hello,
| | >>
| | >> The 1.2 full build is broken since 5 days
| | >>
| | >>
| | >>  https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
| | >>
| | >> Someone needs to fix it.
| | >>
| | >> --
| | >> Marcus Denker  -- http://www.marcusdenker.de
| | >> INRIA Lille -- Nord Europe. Team RMoD.
| | >>
| | >>
| | >
| | >
| |
| |
| |
|
|




--
Mariano
http://marianopeck.wordpress.com

Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Stéphane Ducasse
+1

BTW we received the letter of support from Gemstone :)

Stef

On Jun 7, 2011, at 10:36 PM, Mariano Martinez Peck wrote:

> Thank you so much Dale for all your effort in Pharo, Seaside, Metacello, etc. It is cool that people like you from Gestome can help that much.
>
>
> On Tue, Jun 7, 2011 at 8:34 PM, Dale Henrichs <[hidden email]> wrote:
> Fixed a subtle problem in 1.2.4-baseline version of ConfigurationOfOmniBrowser (see http://code.google.com/p/metacello/issues/detail?id=144).
>
> After correcting the configuration, the load completed without error in my test env ... we'll see what the next hudson build brings:)
>
> Dale
>
> ----- Original Message -----
> | From: "Dale Henrichs" <[hidden email]>
> | To: [hidden email]
> | Sent: Tuesday, June 7, 2011 10:15:27 AM
> | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days
> |
> | I'm going to look into this issue ... where can I find the build
> | script that is used for Pharo-1.2? I want to duplicate the
> | operations done by Hudson and I can't seem to find a link to the
> | script anywhere on the site ...
> |
> | Dale
> |
> | ----- Original Message -----
> | | From: "Norbert Hartl" <[hidden email]>
> | | To: [hidden email]
> | | Sent: Tuesday, June 7, 2011 1:47:56 AM
> | | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5
> | | days
> | |
> | |
> | | Am 07.06.2011 um 10:37 schrieb Norbert Hartl:
> | |
> | | > I cannot reach the server so I cannot check. But I checked at the
> | | > weekend and wrote a mail to the pharo list. The build failed
> | | > because it couldn't load a file from Lukas' server. I could load
> | | > it via my browser. So triggering a new build will hopefully fix
> | | > it.
> | | >
> | | Ok, now I see. It has been restarted but there is another error.
> | |
> | | Norbert
> | | > Norbert
> | | >
> | | > Am 07.06.2011 um 09:47 schrieb Marcus Denker:
> | | >
> | | >> Hello,
> | | >>
> | | >> The 1.2 full build is broken since 5 days
> | | >>
> | | >>
> | | >>  https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/
> | | >>
> | | >> Someone needs to fix it.
> | | >>
> | | >> --
> | | >> Marcus Denker  -- http://www.marcusdenker.de
> | | >> INRIA Lille -- Nord Europe. Team RMoD.
> | | >>
> | | >>
> | | >
> | | >
> | |
> | |
> | |
> |
> |
>
>
>
>
> --
> Mariano
> http://marianopeck.wordpress.com
>


Reply | Threaded
Open this post in threaded view
|

Re: [TODO] 1.2 full build broken since 5 days

Marcus Denker-4
In reply to this post by Marcus Denker-4

On Jun 7, 2011, at 8:34 PM, Dale Henrichs wrote:

> Fixed a subtle problem in 1.2.4-baseline version of ConfigurationOfOmniBrowser (see http://code.google.com/p/metacello/issues/detail?id=144).
>
> After correcting the configuration, the load completed without error in my test env ... we'll see what the next hudson build brings:)
>

It works! Thanks a lot!


--
Marcus Denker  -- http://www.marcusdenker.de
INRIA Lille -- Nord Europe. Team RMoD.