Unable to install Grafoscopio on Windows (libgit2 issues?)

Previous Topic Next Topic
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

Unable to install Grafoscopio on Windows (libgit2 issues?)

Offray Vladimir Luna Cárdenas-2

I'm making a workshop in Visualizar2018, a data visualization event in
Madrid, that dedicates this edition to personal data (in my case, the
twitter data selfies), but I'm having problems trying to install
Grafoscopio on Windos (Mac and Linux work), which gives a not good first
impression for participants.

In Linux the problem was solved by installing libcurl-gnutils and in Mac
this problem doesn't present at all. We tried to install curl and
libcurl.dll on Windows and still we are getting the same error message
(just says that is unable to install it and nothing else). It happens
while trying to install Roassal and seems related with libgit2. How can
we install libgit2, so software packages that needs them (seems Roassal2
does) can be installed properly on Windows?