VMSimulations are interactive--right?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

VMSimulations are interactive--right?

gettimothy
I am able to get menu-click functionality on the command window at the bottom right of the simulation, and I get output from that just fine. PrintFrame, clone, etc all work.
What I am not getting is any GUI response from the World--no world menu, no nothing.

Before I debug this I just want to verify that that is NOT normal behavior and that the simulation window should behave just like a normal session.


fwiw, the simulator does not find the SocketPlugin on launch which may be the problem.





_______________________________________________
VM-beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/vm-beginners
Reply | Threaded
Open this post in threaded view
|

Re: VMSimulations are interactive--right?

Bert Freudenberg

On 13.01.2014, at 21:12, gettimothy <[hidden email]> wrote:

> I am able to get menu-click functionality on the command window at the bottom right of the simulation, and I get output from that just fine. PrintFrame, clone, etc all work.
> What I am not getting is any GUI response from the World--no world menu, no nothing.
>
> Before I debug this I just want to verify that that is NOT normal behavior and that the simulation window should behave just like a normal session.

Yes. That used to work.

- Bert -



_______________________________________________
VM-beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/vm-beginners

smime.p7s (5K) Download Attachment