Quantcast

What version of Seaside in WV1.0?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

What version of Seaside in WV1.0?

Rick Flower
My older app uses SeasideAsync but the package on the
community repository seems to indicate that the last version
that it works with is 2.8.. So, I'm wondering what version of
Seaside is in WebVelocity?  If I need to ditch SeasideAsync,
what are my options at this point in time?  Thx!

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What version of Seaside in WV1.0?

Michael Lucas-Smith-2
On 5/7/10 10:06 PM, Rick F wrote:
> My older app uses SeasideAsync but the package on the
> community repository seems to indicate that the last version
> that it works with is 2.8.. So, I'm wondering what version of
> Seaside is in WebVelocity?  If I need to ditch SeasideAsync,
> what are my options at this point in time?  Thx!
>
>    
WV1.0 uses Seaside 2.8

Cheers,
Michael

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What version of Seaside in WV1.0?

Rick Flower
On May 8, 12:51 am, Michael Lucas-Smith <[hidden email]>
wrote:
> On 5/7/10 10:06 PM, Rick F wrote:> My older app uses SeasideAsync but the package on the

> WV1.0 uses Seaside 2.8

Does that align with the version that the latest version of
Visualworks uses?
Just curious.. Thanks!

Also -- Is the next version of WebVelocity going to move to 2.9 or 3.0
Seaside?
I'm just trying to decide whether it's a good time to move away from
SeasideAsync
or postpone till later down the road.. Thx!

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What version of Seaside in WV1.0?

Michael Lucas-Smith-2

WV1.0 uses Seaside 2.8

> Does that align with the version that the latest version of
> Visualworks uses?
> Just curious.. Thanks!
>    
VW7.7 has Seaside 3.0alpha5
VW7.7.1 will either have Seaside 3.0 or Seaside3.0alpha 5
WV1.1 will have Seaside 3.0

Michael

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What version of Seaside in WV1.0?

Rick Flower
On Sat, 08 May 2010 12:54:38 -0700, Michael Lucas-Smith
<[hidden email]> wrote:
> WV1.0 uses Seaside 2.8
>
>> Does that align with the version that the latest version of
>> Visualworks uses?
>> Just curious.. Thanks!
>>    
> VW7.7 has Seaside 3.0alpha5
> VW7.7.1 will either have Seaside 3.0 or Seaside3.0alpha 5
> WV1.1 will have Seaside 3.0

Is there a way to load Seaside 3.0alpha5 into WV1.0?
I'm tempted to bite the bullet and move into the Seaside 3
spectrum and update the code appropriately.. Thx!

For now I might just move to VW7.7...

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What version of Seaside in WV1.0?

Michael Lucas-Smith-2
On 5/8/10 1:12 PM, Rick Flower wrote:

> On Sat, 08 May 2010 12:54:38 -0700, Michael Lucas-Smith
> <[hidden email]>  wrote:
>    
>> WV1.0 uses Seaside 2.8
>>
>>      
>>> Does that align with the version that the latest version of
>>> Visualworks uses?
>>> Just curious.. Thanks!
>>>
>>>        
>> VW7.7 has Seaside 3.0alpha5
>> VW7.7.1 will either have Seaside 3.0 or Seaside3.0alpha 5
>> WV1.1 will have Seaside 3.0
>>      
> Is there a way to load Seaside 3.0alpha5 into WV1.0?
> I'm tempted to bite the bullet and move into the Seaside 3
> spectrum and update the code appropriately.. Thx!
>
> For now I might just move to VW7.7...
>
>    
Sorry, no there isn't.

Michael

--
You received this message because you are subscribed to the Google Groups "WebVelocity" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.

Loading...