re:Firewall settings for Croquet

Previous Topic Next Topic
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

re:Firewall settings for Croquet

Hi Mike,

You may have already found it but just in case -

What worked for me to connect Demo (Master, Particpent) without having to turn Windows firewall off (although your case might be different) -

1. Control Panel -> Windows Firewall -> Exceptions
   enable the 'Remote Desktop'.

2. Control Panel -> Windows Firewall -> Advanced
   for the Network Driver you are using (such as 'Local Area Connection') select it. then click on setting on right to it. in Setting enable 'Remote Desktop'.

I set it up on both machines. I have a feeling there are other ways to do it and maybe even better. This is what worked for me for now.