Quantcast

Need help with SqueakMap Catalog.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Need help with SqueakMap Catalog.

DarinM1967
Image:
Squeak5.1-16549-32bit-All-in-One.app/Contents/Resources/SBE.imageSqueak5.1
latest update: #16549
Image format 6521 (32 bit)

Virtual Machine:
---------------
Squeak5.1-16549-32bit-All-in-One.app/Contents/Linux-ARM/lib/squeak/5.0-201608171728/squeak
Croquet Closure Cog[Spur] VM [CoInterpreterPrimitives VMMaker.oscog-cb.1919]
Unix built on Aug 17 2016 19:24:15 Compiler: 4.9.2

Hardware: Raspberry Pi 3 B+

OS: Linux raspberrypi 4.9.24-v7+ #993 SMP Wed Apr 26 18:01:23 BST 2017 armv7l GNU/Linux

Internet: Comcast (150+ mps).


When I open SqueakMap Catalog the only categories are these:

StarMap Available Applications

I am able to use the built in webclient using:

WebClient httpGet: 'http://www.squeak.org/'.

So I can get to the internet, but this version of Squeak doesn't even have a web browser.

Which does work, but I am unable to download any of the available Squeak apps like Balloon3d, Seaside, etc.,.  Any help/suggestions would be awesome!

Take care now,

Darin Murphy
cbc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Need help with SqueakMap Catalog.

cbc
HI Darin,

If you open the menu in the package list of Squeakmap, then select 'Clear all filters', it will show all packages in SqueakMap.  
By default, it opens showing just the packages that are known to work in the version of Squeak that you are running.  This doesn't mean the other packages won't work - just that they have not been verified.

-Chris

On Thu, May 4, 2017 at 4:55 PM, DarinM1967 <[hidden email]> wrote:
Image:
Squeak5.1-16549-32bit-All-in-One.app/Contents/Resources/SBE.imageSqueak5.1
latest update: #16549
Image format 6521 (32 bit)

Virtual Machine:
---------------
Squeak5.1-16549-32bit-All-in-One.app/Contents/Linux-ARM/lib/squeak/5.0-201608171728/squeak
Croquet Closure Cog[Spur] VM [CoInterpreterPrimitives VMMaker.oscog-cb.1919]
Unix built on Aug 17 2016 19:24:15 Compiler: 4.9.2

Hardware: Raspberry Pi 3 B+

OS: Linux raspberrypi 4.9.24-v7+ #993 SMP Wed Apr 26 18:01:23 BST 2017
armv7l GNU/Linux

Internet: Comcast (150+ mps).


When I open SqueakMap Catalog the only categories are these:

<http://forum.world.st/file/n4945631/SqueakScreen.png>

I am able to use the built in webclient using:

WebClient httpGet: 'http://www.squeak.org/'.

So I can get to the internet, but this version of Squeak doesn't even have a
web browser.

Which does work, but I am unable to download any of the available Squeak
apps like Balloon3d, Seaside, etc.,.  Any help/suggestions would be awesome!

Take care now,

Darin Murphy



--
View this message in context: http://forum.world.st/Need-help-with-SqueakMap-Catalog-tp4945631.html
Sent from the Squeak - Beginners mailing list archive at Nabble.com.
_______________________________________________
Beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/beginners


_______________________________________________
Beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/beginners
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Need help with SqueakMap Catalog.

DarinM1967
Chris,

YAY!!! That fixed it! Thanks! Also thank you for the heads up about the default hiding the "unverified" packages.


Take care now,

Darin Murphy

On Fri, May 5, 2017 at 1:30 PM, cbc [via Smalltalk] <[hidden email]> wrote:
HI Darin,

If you open the menu in the package list of Squeakmap, then select 'Clear all filters', it will show all packages in SqueakMap.  
By default, it opens showing just the packages that are known to work in the version of Squeak that you are running.  This doesn't mean the other packages won't work - just that they have not been verified.

-Chris

On Thu, May 4, 2017 at 4:55 PM, DarinM1967 <[hidden email]> wrote:
Image:
Squeak5.1-16549-32bit-All-in-One.app/Contents/Resources/SBE.imageSqueak5.1
latest update: #16549
Image format 6521 (32 bit)

Virtual Machine:
---------------
Squeak5.1-16549-32bit-All-in-One.app/Contents/Linux-ARM/lib/squeak/5.0-201608171728/squeak
Croquet Closure Cog[Spur] VM [CoInterpreterPrimitives VMMaker.oscog-cb.1919]
Unix built on Aug 17 2016 19:24:15 Compiler: 4.9.2

Hardware: Raspberry Pi 3 B+

OS: Linux raspberrypi 4.9.24-v7+ #993 SMP Wed Apr 26 18:01:23 BST 2017
armv7l GNU/Linux

Internet: Comcast (150+ mps).


When I open SqueakMap Catalog the only categories are these:

<http://forum.world.st/file/n4945631/SqueakScreen.png>

I am able to use the built in webclient using:

WebClient httpGet: 'http://www.squeak.org/'.

So I can get to the internet, but this version of Squeak doesn't even have a
web browser.

Which does work, but I am unable to download any of the available Squeak
apps like Balloon3d, Seaside, etc.,.  Any help/suggestions would be awesome!

Take care now,

Darin Murphy



--
View this message in context: http://forum.world.st/Need-help-with-SqueakMap-Catalog-tp4945631.html
Sent from the Squeak - Beginners mailing list archive at Nabble.com.
_______________________________________________
Beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/beginners


_______________________________________________
Beginners mailing list
[hidden email]
http://lists.squeakfoundation.org/mailman/listinfo/beginners



If you reply to this email, your message will be added to the discussion below:
http://forum.world.st/Need-help-with-SqueakMap-Catalog-tp4945631p4945673.html
To unsubscribe from Need help with SqueakMap Catalog., click here.
NAML

Loading...